Tiger Media Status

All systems are operational.

Wordpress
Fixed

Fixed

1 month ago —

All systems back to speed

Watching

1 month ago —

Performance has been restored - we will continue to monitor the affected servers to make sure everything keeps serving wordpress fast.

Investigating

1 month ago —

Issue has been further escalated to vendor's developers 

Identified

1 month ago —

Issue has been further escalated to their Specialized Support Team

1 month ago —

Performance is downgraded on one wordpress server, caused by our security vendor - we are in dialog with the vendor to resolve this.

Incident UUID 6a668579-f5d9-47ed-ad30-60f6cabff997